Author Topic: FL v3.0.8 and Vista Ultimate  (Read 2847 times)

Offline EHM-0695 Scott

  • Climbing
  • ****
  • Posts: 159
  • Karma: 3
FL v3.0.8 and Vista Ultimate
« on: February 19, 2007, 06:30:24 pm »
Though the latest version installs without a problem, loading Flightlogger in Vista produces "Run-time error '70':  Permission denied"

Since I fly Propilot flights, I'm hoping there might be a solution so I may resume my EHM flying. Suggestions?
 

Offline EHM-1703 Philip

  • Intergalactic!!
  • ********
  • Posts: 2,312
  • Karma: 0
FL v3.0.8 and Vista Ultimate
« Reply #1 on: February 19, 2007, 09:49:14 pm »
Scott,

I have not tried it on VISTA yet and we can not really support it as we don't have the resources to do so but I would suggest you try the same things to rectify it that worked with XP. Have a look at the following post and see if any of the threads contained shed any light on the problem:

http://www.fly-euroharmony.com/forum/viewthread.php?tid=2179&page=1#pid16471

As the Flight Logger is basically a Visual Basic program, it should work with Vista so long as you have the relevant DLL's installed and registered. Other things you might check.... Are you running FSX or FS2004? Do you have the correct version of FSUIPC installed?

Vista does have a lot of in built security which may be blocking the program, is Vista allowing it to access the interenet before the runtime error appears?

Both FSX or Vista can not be fully supported by us yet as we need all of the developers to upgrade to the relevant software which as I am sure you can understand, we can not all afford to do just yet. We will try and help where we can though.

Thanks
Phil Nutt EHM 1703
 

Offline EHM-0695 Scott

  • Climbing
  • ****
  • Posts: 159
  • Karma: 3
FL v3.0.8 and Vista Ultimate
« Reply #2 on: February 22, 2007, 05:35:55 pm »
Got it working.... You need to tinker with the outrageous security settings in Vista. Thanks for the tip.
 

Offline EHM-1703 Philip

  • Intergalactic!!
  • ********
  • Posts: 2,312
  • Karma: 0
FL v3.0.8 and Vista Ultimate
« Reply #3 on: May 26, 2007, 01:40:14 am »
Scott,

Can you let us know what you did to work around this and get the flogger working on Vista? I am going to try and install it tomorrow! :)

Cheers,
Phil Nutt EHM 1703
 

Offline EHM-1703 Philip

  • Intergalactic!!
  • ********
  • Posts: 2,312
  • Karma: 0
FL v3.0.8 and Vista Ultimate
« Reply #4 on: May 26, 2007, 02:00:47 am »
Sorry Scott, never mind, I realised I still had the dreaded UAC still turned on! :)
Phil Nutt EHM 1703
 

 

anything