Author Topic: Internet Explorer 7  (Read 4094 times)

EHM-1982 Carlos

  • Guest
Internet Explorer 7
« on: December 19, 2006, 04:57:54 pm »
The new Internet Explorer 7 version has just been released, I wonder if it will be ProPilot compatible, since now I´m having problems to log in. Thanks.

Offline EHM-1883 Matt

  • Martian transfer
  • *******
  • Posts: 813
  • Karma: 0
Internet Explorer 7
« Reply #1 on: December 19, 2006, 05:34:32 pm »
I've got IE7 too. I absolutely hate it, but my Propilot login works.

Offline EHM-1703 Philip

  • Intergalactic!!
  • ********
  • Posts: 2,312
  • Karma: 0
Internet Explorer 7
« Reply #2 on: December 19, 2006, 05:54:33 pm »
I also am running IE7 and have no problem logging in to PP.
Phil Nutt EHM 1703
 

EHM-1633 José

  • Guest
Internet Explorer 7
« Reply #3 on: December 19, 2006, 06:11:01 pm »
The same as me! I love the new interface;D

Offline EHM-1651 Christian

  • Martian transfer
  • *******
  • Posts: 616
  • Karma: 0
Internet Explorer 7
« Reply #4 on: December 19, 2006, 08:14:31 pm »
Well looks like they finally saw some of the advantages at least in OPERA:)
EHM-1651 CHRISTIAN BAKKE "A pilots ego equals the wingspan" Stated by a Captain of Widerøe

EHM-1982 Carlos

  • Guest
Internet Explorer 7
« Reply #5 on: December 19, 2006, 08:19:08 pm »
I can log in, but this is the screen I get to, I can't go further than this :@


EHM-1617 Iain

  • Guest
Internet Explorer 7
« Reply #6 on: December 19, 2006, 10:10:44 pm »
Try accessing the PP page via the homepage and clicking on the links.

Offline EHM-1657 Jay

  • Super cruise
  • *****
  • Posts: 258
  • Karma: 0
    • http://www.ewr0688.com
Internet Explorer 7
« Reply #7 on: December 20, 2006, 03:39:31 am »
No problems here with it
[img]

EHM-1982 Carlos

  • Guest
Internet Explorer 7
« Reply #8 on: December 20, 2006, 07:13:32 am »
I'll give someother try, if not, I'll try with other browsers, if nothing works, time for a vacation with propilot for a while :[

EHM-1982 Carlos

  • Guest
Internet Explorer 7
« Reply #9 on: December 20, 2006, 06:50:27 pm »
Quote
Originally posted by EHM-1617 Iain
Try accessing the PP page via the homepage and clicking on the links.


You've got it !!

Working perfectly now, thanks.

 

anything